Sentry-go System Requirements

Sentry-go system requirements

We aim to ensure Sentry-go software runs on a wide variety of Windows platforms and make as little reliance on external software as possible. However, in some cases for technical reasons minimum system & software requirements do exist and these are outlined below.

Operating system

  • Server: Windows 2003, 2003 R2, 2008, 2008 R2, 2012, 2012 R2
  • Desktop: Windows Windows XP, Vista, 7, 8
  • Architecture: x86 or x64

Runtime environment

Web browser

Although any standard web browser should work fine, the following are supported to display a Sentry-go integrated web report ...

  • Microsoft Internet Explorer, v9.x or above
  • Mozilla Firefox 
  • Google Chrome 
  • Opera v10.x or above
  • Apple Safari v5.x or above

SQL Server

SQL Server is required when using the Quick SQL Server monitor, Sentry-go Plus! SQL Server lock monitor and Enterprise Reporting. The following versions are supported ...

  • Microsoft SQL Server 2005, 2008, 2012
  • Microsoft SQL Server Express

Microsoft Exchange

Microsoft Exchanged is required when using Sentry-go Plus! with the e-mail send/receive monitor. Any standard SMTP server, including Microsoft Exchange can be used to send e-mails ...

  • Microsoft Exchange 2000, 2003, 2007, 2011 or later

Support for virtualised environments

Sentry-go is supported on both native, host and virtualised Windows environments using the following software ...

  • Microsoft Hyper-V and VMWare.
  • Windows 2008, 2008 R2, 2012, 2012 R2

Older/non-supported environments

If you have a monitoring requirement which do not conform to the above architectures and software, we may still be able to help. Please contact us for further advice.